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PowerPoint 2003 
Intermediate/Advanced Techniques 
             
 
Tutorial will cover: 

I. Statistical Chart (using PowerPoint with Excel) 
II. Diagram or Organization Chart 

III.  Table 
IV.  Drawing with AutoShapes 
V. Clip Art 

VI.  Applying Custom Animation 
VII.  Movies and Sound  
  
 
I. Statistical Chart 

• Creating a chart slide 
• Editing data 
• Selecting a chart type 
• Types of charts 
• Animating the chart for slideshow 
• Using the data from Microsoft Excel 

 
Creating a chart slide 
There are 14 standard and 20 custom chart types 
available in PowerPoint.  
 

1. From the Slide Layout task pane 
Scroll to bottom of list 

   Select Title and Chart  
2. Click in the Click to add title  area; add chart title 
3. Double click in the Double clip to add chart area  

Editing data 
1. Use the sample datasheet (see p.2) to enter your data. 

a. Cells 
b. Rows 
c. Columns 

Selecting a chart type  
a. Chart > Chart Type 
b. Use the Chart Type pull down menu  

to select chart style, etc.  
 
 
 
 
 
 
 
 
 
 
 
 

 

Microsoft Graph Exercise: 
• Select the Title and Chart  slide; double 

click 
• Replace labels and enter data on the data 

sheet 
• Change column width, add/move row, 

column 
• Explore Data, Tools, Chart menus  
• Format font and numbers 
• Animate chart 
• Customize 
 

 

 



 2 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 

Sample Datasheet  

Toolbar Options pull down menu 
Note—use of the By Column and 
By Row icons will change the 
arrangement of the X and Y/Z axis. 

 

Chart Type  
options 

Chart Options 

YError Bars 
1. Create chart in Excel 
2. Include Y Error Bars or not 

(Format Data Series >     Y 
Error Bars) 

3. Copy chart and paste into a   
    PowerPoint slide 
5. Double click on this chart in  
    PowerPoint 
6. Edit the chart; you can add  
    the Y Error Bars (select bar >  
 right click a bar > Format Data 
 Series > Y Error Bars), change  
    colors and animate this  
    pasted chart. 
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Types of charts 
• Bar Charts – compare measurements at intervals; bars run hortizontally 
• Column Charts – compare measurements at intervals and provide snap shot views of data; bars 

run vertically 
• Line Charts – show changes in data or trends over time; lines emphasize change 
• Pie Charts – show the breakdown of a total; data in a single series 
• XY (Scatter) Charts – degree of correspondence between two series of numbers; used for 

scientific data 
• Area Charts – ; show the amount of changes in a set of values during an interval of time; 

emphasize amount of change 
• Doughnut Charts – show breakdowns of totals and let you depict several series of data in 

successive rings around a doughnut hole 
• Radar Charts – compare change in values of several series; each value is plotted on axes that 

radiate from the center of the chart. Series of values are connected by a line that runs from axis to 
axis and circles the center of the chart 

• Surface Charts – depict the best and worse combinations of numbers. Colors or patterns 
designate areas with the same value 

• Bubble Charts – like an xy (Scatter) chart with the addition of different-sized bubbles at the data 
points to indicate the value of a third number 

• Stock Charts – show the values of stocks or other financial investments; they can also depict 
scientific data 

• Cylinder, Cone and Pyramid Charts – just like 3-D column or 3-D bar charts, except they use 
more interesting and dramatic shapes to display values 

 
 
Animating the Chart for Slideshow 
 

1. If you are in the chart view, return to slide view 
 
2. Select the chart by clicking on it once 

 
3. From the Task Pane select Custom Animation 

 
4. Add an effect from the Add Effect pull down menu 

Use Entrance > Appear 
Note: Not all effects work well with chart animation. 

 
5. From the Chart  pull down menu, select Effect Options 

 
6. In the Appear window select the 

Chart Animation tab; the use the Group chart 
pull down menu to select By series or By category  
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Using Data from Microsoft Excel 
1. Transfer your Excel data to PowerPoint 

• Create a new Chart slide 
• Open the datasheet 
• Click the cell located in the upper-left corner 
• Select:  Edit>Import File  
• Navigate to the Excel file where the data          

resides and double click 
• Select the sheet from the workbook 
• Click OK  to import 

 
2. Creating a Link Between Excel and PowerPoint Graph 

• In Excel select the range of data you want to link to PowerPoint 
• From the Excel Edit menu, choose Copy 
• Switch to the PowerPoint datasheet and select the cells of the area into which you want to 

paste the data 
• From PowerPoint’s Graph Edit menu, choose Paste Link 
• When you change a number in Excel, you can immediately see the number change in 

PowerPoint. The link updates automatically 
• NOTE:  This is a one-way link. Changes make in Excel are updated in PowerPoint, but 

changes made in PowerPoint’s Graph do not update the original Excel spreadsheet 
 

3. Import an existing Excel chart into PowerPoint 
• Create a chart in Excel 
• Select chart then Edit > Copy 
• Return to PPT and use Edit > Paste 
• You can resize the chart; otherwise it cannot be edited 
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II. Diagram or Organization Chart 
 

1. From the Task Pane select Slide Layout and scroll  
to bottom to select the Title and Diagram or  
Organization Chart and then Insert New Slide 

 
2. Click to add title   <Slide Title> 
 
3. Double click to use diagram or organization chart  

  
4. From the Diagram Gallery select the first diagram             

type Organization Chart  (upper left corner) 
 

5. The Organization Chart  toolbar has a variety  
of features including Insert Shape, Layout, Select, 
Fit Text  and Autoformat  

 
6. Adding Boxes                   ---- 

-- Use the Organization Chart  toolbar              
-- Select a shape on the chart 
-- From the Insert Shape pull down menu select an                
appropriate level (subordinate, coworker, assistant)  
and click to add a new box. 

 
7. Moving Boxes               

Boxes can be moved by clicking on them and              
then dragging to a new location 

 
8. Adding and Editing Text  

-- Click in the box and start typing to add text. 
-- To edit text; click in the box and then click on the text to position the insertion point where you 
want to edit.  
 

9. Deleting Boxes – click on the box and backspace or delete 

 

 

 

• Organization Chart 
• Cycle Diagram 
• Radial Diagram 
• Pyramid Diagram 
• Venn Diagram 
• Target Diagram 
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10. Organization Chart > Layout –  

use to select a style of layout.  
 

 
 

 
11. Autoformat icon 

a. Use to select a Organization Chart Style:   
b. Experiment with the various selections 
 

12. Custom Animation 
a. Slide Show > Custom Animation 
b. Select an effect 
c. Click on the effect then             

Effect Options > Diagram Animation 
 
Choices include:  
All at once 
Each branch, shape by shape 
Each level, shape by shape 
Level by level 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Renee Gauche 
National Director 
Washington DC 
 
Sylvia Southpaw 
Assistant  
 

Exercise: Create an organization 
chart for your organization or a 
group you are familiar with or use 
the included example (below). Use 
the various tools demonstrated in 
this tutorial. 
 

Renee Gauche
National Director
Washington D.C.

Greta Links
Director 
California

Lenora Smith
Director

New York 

Sylvia Southpaw
Assistant

Mary Jennifer Eve Steven

Renee Gauche
National Director
Washington D.C.

Greta Links
Director 
California

Lenora Smith
Director

New York 

Sylvia Southpaw
Assistant

Mary Jennifer Eve Steven
 

 

 



 7 

III. Table 
 

1. From the Task Pane select Slide Layout; scroll to the  
bottom and select Title and Table slide 

 
2. Use the pull down menu to select Insert New Slide  
 
3. Double clip to add table 

 
4. From the Insert Table box type in number of columns 

and number of rows needed for the table (this can be 
adjusted later on) 

 
5. Use the Tables and Borders toolbar 

-- Draw table. Eraser, Border Style 
-- Border Width, Border Color, Outside Borders 
-- Fill color 
-- Table pull down menu to add, delete rows, etc. 
-- Merge cells; split cells; alignment to top, middle, bottom 
-- Enter text in the table boxes 
 

6. Modify the table; you can easily modify table structure by adding, deleting, moving and copying 
cells, columns and rows 
Use the various commands from the table pull-down 
menu to insert columns and rows; or delete 
 
Note: to automatically fit the column text to the widest text  
contained in the column, position the pointer anywhere on the 
column’s right border until the pointer changes to a double  
line and arrow, and then double-click. The column width  
increases or decreases to the size of its widest text. 
 
To change the table size, use the resize handles. The corner  
handles resize proportionally. The internal handles affect the  
height or width of the table. 
 
Positioning text in a table 
Use the Align Top, Center Vertically, and Align Bottom buttons 
available from the Tables and Borders toolbar. 
 
 

 

Exercise: 
Create a table from the given 
information. 
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IV. Drawing with AutoShapes 
 

1. From the Task Pane, select the Title Only  slide 
(it’s the top slide on the right) 

 
2. Use AutoShapes to draw 

 
3. Grid and Guides – to help with placement of objects 

Path: View > Grid and Guides 
 
 
 
Drawing Toolbar 
 
 
 
Tools from left to right: 
Draw menu, Select Objects, AutoShapes menu, Line, Arrow, Rectangle, Oval, Text box,  
Insert Word Art, Insert Diagram or Organization Chart, Insert Clip Art, Insert Picture, Fill color, Line 
color, Font color, Line style, Dash style, Arrow style,  Shadow, 3-D 
 
Rectangles and Squares / Ovals and Circles 

• To draw a perfect square or a perfect circle, hold down shift while dragging the object 
• To draw a rectangle or square, select then click and drag 

 
AutoShapes 

• Explore the various shapes. 
• Drag the adjust handle to adjust size and shape. 
• An AutoShape can be filled and outlined, just like  

any other object you draw. You can also move,  
resize, copy and paste, rotate and duplicate. 

 
AutoShapes Lines: Curves and Freeform / Scribble and Connectors 

• To draw a straight line, hold down the control when you click  
the second point 

• Double-click to end a freeform line where you want 
• Connectors are lines and curves whose ends are attached to other  

drawn objects 
• After you have added a connector between two objects, those two objects remain connected. If 

you move one, the other moves as well 
 
Switching Shapes 

• Click the shape you want to replace 
• From Draw > Change AutoShape > click on a new shape 

 
Shadow Style 

• Use the Shadow tool to give an object a shadow 
• Use the Shadow Settings tool to nudge the shadow in desired direction or change color. 

 
3-D Style 

• Use the 3-D tool to give an object a three dimensional look 
• Use the 3-D Settings tool to make changes to the effect 

 
 
 

Exercise:  Create a drawing from the 
given information. Or feel free to draw 
something of interest to you. 
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V. Clip Art 
 

1. From the Task Pane select a slide style of your choosing 
2. From the Task Pane select Clip Art  
3. Search for clip art by a subject or topic  
4. From the Search in pull down menu select collection: 

a. My Collections 
b. Office Collections 
c. Web Collections 

5. From the Results should be pull down menu Select media file types 
a. Clip Art 
b. Photographs 
c. Movies 
d. Sound 

 
Clip art can be re-sized, re-colored, rotated, ungrouped, and enhanced. 
Click on the picture to use the Picture toolbar. (If the toolbar does not 
display, click on clip art.)  
 
Picture Toolbar: Icons from left to right: 
Insert Picture; Color; More Contrast; Less Contrast; 
More Brightness; Less Brightness; Crop; Rotate; 
Line Style; Compress Pictures; Recolor Picture; Format  
Picture; Set Transparent Color; Reset Picture 
 
Resize Picture 

• To resize the picture proportionally  use the corner handles. Click, hold and pull out to enlarge. 
Click, hold and push in to reduce size. 

• To distort the picture use the internal handles. Click, hold and pull out to enlarge and distort 
vertically or horizontally; push in to reduce size and distort vertically or horizontally.  

• Use the Reset Picture icon to restore the picture to its original state. 
 
Recolor Picture 

• Use the Recolor Picture icon to recolor picture. 
• From the Recolor Picture window, use the pull down      m   

menu to select and apply a different color. 
 
 
Ungroup Picture 

• Place the cursor over the picture 
• Right click  
• Select Grouping > Ungroup 
• Answer Yes to the question 
• Click off the picture 
• Then click on the various pieces  

of  the Clip art to move,  
resize, recolor, etc. 

 
 

WordArt 
Use the WordArt icon to create color and wildly shaped text. 
 
 
 

 

 
Clip Art Exercise:  

• Select and insert a Clip Art on a slide 
• Resize and recolor the clip art 
• Ungroup the clip art and remove pieces 
• Add text to the Clip Art slide 
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VI. Applying Custom Animation 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Exercise: Add custom animation to three of your slides. 
Try a number of different combinations and techniques. 
What works? What doesn’t work? 

Applied to Slide Master 
• Provides a uniform build for all slides 
• Fast and simple way to effect all slides 

 
Applied to an Individual Slide 

• To give each slide a unique look and feel 
• To animate charts or diagrams 
 

 
Add Effect  

• Entrance > Appear 
o Effect Options 

� Effect: Sound, dim, animate 
text 

� Timing 
� Text Animation: paragraph 

levels 
• Emphasis 
• Exit 
• Motion Path 

 
To change order of animation: 
Click and drag to desired position. 
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VII.  Movies and Sound 
 

Insert Movies 
PowerPoint provides several ways to insert video into your PowerPoint slideshow. The use of video 
requires more memory. Short clips work best for viewing within a PowerPoint slide. PowerPoint primarily 
supports .avi (Video for Windows) files. The .mov (QuickTime for Windows) file can be used when the 
computer is configured properly to recognize the file.   
 

Process:  
Insert > Movies and Sounds > Movie from File 
Navigate to the movie, select it and then click OK  button. 
You will be given the choice to play the movie automatically in the slide show or not.  

Yes                No (in Slide Show click on movie to play) 
The movie image can be resized and moved for placement on the slide. 

 
The video file must travel with the .ppt file within the same folder for the video to function properly. Copy 
the folder that stores the .ppt file and all linked videos used in the presentation. PowerPoint may ask you to 
update the links in the .ppt file when the folder is copied. You will need to update the links for the videos to 
play.   
 
To loop the video clip:  In normal view, select the movie by clicking on it once; go to Edit > Movie 
Object. Select “Loop until stopped” or “Rewind movie when done playing.”  
 
Video will play on the Web with PowerPoint Viewer. 
 
 
Insert Sound  

Process:  
Insert > Movies and Sounds > Sound from File 
Navigate to the sound, select it and then click OK  button. 
You will be given the choice to play the sound automatically in the slide show or not.  

Yes                No (in Slide Show click on sound icon to play) 
 
The sound file must travel with the .ppt file within the same folder for the sound to function properly. 
 
Use Microphone to record voice 

Process:  
Insert > Movies and Sounds > Record Sound 
The Record Sound window asks you to Name the sound; press the circle (record) and speak into 
your microphone. When done click on the square (stop). When done, click OK . 
 

 
Resize Pictures  
The ability to import multiple images in a batch and set default picture import size is a feature that is not 
offered in MS PowerPoint. 
 
Shyam Pillai, has developed a wizard to perform this function.  The Image Import Wizard is available for 
$35 at the following website: http://skp.mvps.org/iiw.htm    You can give it a "test drive" before purchasing 
to see if it will do what is needed. Installing is easy and there is a nice tutorial that steps you through the 
importing process. 

 
 
 

– Jeanne Le Ber, jeannele@lib.med.utah.eu – February 21, 2006  


