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Part 1: Creating a Series of Slides 

1.  Start PowerPoint 
From the Start menu click on  

> Programs 
> Microsoft Office  

> Microsoft PowerPoint PowerPoint 2003 
 

2.  Note the Getting Started task pane on the right side of your screen.       
Click on the Create a new presentation link.  

3.  From the New Presentation task pane select Blank presentation. 
 The initial slide that displays in the center of the screen is a title slide. Click in the 
Click in the Click to add title area and type in PowerPoint Basics.  
In the Click to add subtitle area type your name, title and email 
 address. 

4.  The Slide Layout pane is available on the right-side. Scroll    
through the pane noting the various options for slide layout. 

• Text Layouts  
• Content Layouts  
• Text and Content Layouts 
• Other Layouts 
 

5.  To add a new slide  
 

a. Under Text Layouts, select the bulleted list layout.                   
 Click on the pull down list and select Insert New Slide. 
 b. Click in the Click to add title area at the top of the slide     
  and type What is PowerPoint? 
      c. Click in the Click to add text area to create a bulleted list 
    

• Presentation software that uses text  (Press the Enter key) 
• Graphics    (Press the Enter key) 
• Video    (Press the Enter key) 
• Sound 

 
6.  Add a new bulleted list slide. (Use Slide Layout OR  

Insert > New Slide OR Ctrl+M  OR New Slide from icon menu) 

 

7.  From the left task pane select Outline and enter you next slide using the outline view. 
This slide will be a bulleted list with sub-points. 
a.  Title: Why use PowerPoint? (Press the Enter key) 
b.  Bulleted point: press Tab key: To communicate  
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 (Press the Enter key) 
c.  Subpoint: press Tab key: Effectively  (Press the Enter key.) 
d.  Second subpoint: Appropriately  (Press the Enter key.) 
e.  To return to a bulleted point hold down the Shift key and  
     press the Tab key or use the Decrease Indent icon 
f.  Bulleted point: To enhance the presentation. 
 

8.  Create a new slide. From the Insert menu select New Slide. 
Or press CTRL-M  (a short cut for creating a new slide.) 
Use the Slides or Outline view – your choice. 
a. Title:  Text 
b. Bulleted points:  
   The Good (Press the Enter key) 
   The Bad (Press the Enter key) 
   The Ugly (Do NOT Press Enter.) 

9.  Save your presentation. You should save often to prevent loss of work. 
a. From the File menu select Save. Name your presentation and save to the Desktop. 
b. If you brought a disk, put it into the A: drive and save to that location. 

10. Create three more slides. 

11. Practice manipulating the outline slides and bulleted points by using TAB and 
SHIFT-TAB.  Practice selecting items and dragging them to different locations in the 
outline. 

12. Save your work.  

13. Review your work. 
 

View a Presentation Icons  (from left to right) 
Normal View – the working view 
Slide Sorter View – view entire presentation with thumbnails 
Slide Show from current slide – to view slides filling screen  
 
Spell Check Your Work 
The dictionary in PowerPoint does not include many of the scientific and technical terms 
used in the health sciences. There is a free medical spell checker available online at 
http://www.medical-spell-checker.com/
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Part 2: Apply a Design Template to the Slide Presentation 
.  

 

 

1.  Start in Normal View. From the right 
task pane, click on the pull down menu 
and select Slide Design 

2.  Scroll through the Apply a design 
template examples and select one. 

3.  To apply the design to you PowerPoint 
presentation click on the sample design. 
The design template determines the 
background color, font sizes, styles and 
colors and any other creative elements. 

4.  If you decide that you don’t like that 
design template, select another by 
clicking on it. 

5.  The design template can be altered using 
the Slide Master. From the View menu 
select  Master > Slide Master. Changes 
made in the Slide Master will apply to 
all slides, unless individual slides have 
already been altered. 

6.  You can select font type, style, size and 
color; you can change the background 
color and fill effect; you can change 
bullets and sub-bullets. 

a. Format > Font 
b. Format > Background 
c. Format > Bullets and 

numbering 
 

Note: You can mix and match slide 
templates within the same presentation. 
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Part 3: Refining Your Slides 
 
1. Format text in Slide View 

a. Select the slide titled Text. Practice changing the size, font, and color of the text. 
b. From the Format menu select Font and explore those features. 
c. Increase the font size by clicking on the Increase Font Size icon a few times. 
d. Change font color by clicking on the Font Color icon and choosing a new color. 
e. To change the line spacing for the bulleted points select Format > Line Spacing 
f. To change bullet style select Format > Bullets and Numbering > Customize 

 
 
 
 
 
 
 
 
 
 
 
 
 

2. Add Clip Art to your slide while in Slides  
• From the Insert menu, select Picture, then  

Clip Art …. OR you can use the Clip Art   
icon from the Draw Toolbar OR use the  
right task pane pull down menu and select  
Clip Art.  

•  In the Search for: text box type 
 in the “art” you might want and click on  
the Go button. Explore the options.  

• From the Search in pull down menu select 
collection: my, office or web collection 

• From the Results should be pull down  
menu select media file type: clip art,  
photographs, movies or sounds 

• Click on the clip art item you wish to  
add to your slide. 

• Practice moving and resizing the Clip Art.  
Click once on the item to select it, then  
drag the “handles” (boxes at corners  
and sides) to resize the object. 
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3. Add an external photograph or picture to your slide. 
a. Minimize PowerPoint. (Click on the little dash button in the upper right corner.) 
b. Open the Web browser (Internet Explorer or Mozilla). 
c. Surf the net to find a picture you like. (For example, find slide on the NOVEL 

Web site: http://library.med.utah.edu/NOVEL/ or use 
http://images.google.com 

d.  Once you locate a picture you like, move the cursor over the image and hold 
down the right mouse button until the pop-up menu appears. 

e. Select Save Image As… from the pop-up menu. Remember where you save it! 
f. Return to PowerPoint. (Click on the Microsoft PowerPoint button in the 

TaskBar.) 
g. Go to the slide where you wish to add the picture. 
h. From the Insert menu, select Picture, then From File….. 
i. Find the image you saved from the Web and double click on it. 
j. Resize the image as necessary. 

 
4. Add a line drawing using the PowerPoint graphics tools. 

a. Click on the AutoShapes menu from the  
Draw Toolbar at the bottom of the window. 

B. Choose Stars and Banners, then pick a shape.  
Use the mouse to drag the shape to the size you like. 

C. Fill the shape with a different color. 
 1. Click on the shape to select it. 
 2. Click on the Fill Color  menu in the  
          Drawing Toolbar. 
 3. Click on the Fill Color of your choice.  
 
 

Part 4: Adding Graphs to Your Presentation 
 
1.  From the Slide Layout pane select the Title and Chart  layout. 
2.  Change the labels (East, West, 1st Qtr, 2nd Qtr, etc) to      

  labels matching your data. 
3.  Enter the values to match your data. 
4.  To change the chart style do Chart > Chart Type 
5.  Explore Chart > Chart Options 
 

 

 

 

Datasheet 

Title and Chart 
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Part 5: Adding Dates and Numbers to Your Slides 
 
1.  From the View menu, select Header and Footer 
2.  Click on the Slide tab (if necessary) 
3.  Check the box labeled Date and time; select Updated automatically if desired 
4.  Check the box labeled Slide Number 
5.  Click Apply to All  
6.  Review your slides to see that they are        

now dated and numbered. 
 
 
 
 
Part 6: Printing Your Slides 
 
° From the File menu, select Print . 
° From the Print what:  pull down menu select 

o Slides – one slide per page 
o Handouts - 1, 2, 3, 6 or 9 slides per          

page; slides can be order vertically or            
horizontally 

o Note Pages – one slide per page, with               
additional notes you have made to                  
yourself 

o Outline View –the text of slides in outline format 
 
 
Running Your Slide Show 
To run your slide show, click on the  
Slide Show menu and select View Show. 
• Press any key or the mouse to advance your 
      slides 
• Use the backspace key to view a previous slide 
• Use the right click button to bring up a menu  

that allows you to select the specific slide you  
want to navigate to. Select Go then  
Slide Navigator or By Title 

 
To View Your Slides and Note Pages in Slide Show 
It is possible to view the notes while running your 
slide show, if you have Windows 98 or higher, which 
supports dual monitor (a hareware configuration). In addition, your software must also 
support dual monitors. See http://www.rdpslides.com/pptfaq/FAQ00231.htm
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Part 7: Creating a Slide Show with Transitions and Builds  
(transitions = how you move from slide to slide; builds = text animation or progressive disclosure) 
 
TRANSITIONS 
1.  While in the Slide Sorter view, go to Slide Show >     

 Slide Transition 
 
2.  From the Slide Transition pane,          

explore the various options             
Note: you can Modify transition  Speed or add a Sound.    
You can also Advance slide on mouse click or automatically  
after so many seconds. 

 
3.  Transitions can be applied to selected slides or all slides                   
 
4.  To view a preview of the transition, click on the Play button 
 
5.  While in the Slide Sorter, a small transition icon appears beneath          

and to the left of each slide that indicates a transition has been  
applied. 

 
6.  To run the Slide Show 

a.  Click on the Slide Show icon or from the menu bar, select     
 Slide Show > View Show 

b.  Click on the left mouse button, space bar, enter key, etc.      
to advance one slide 

c.  Press ESC key to exit the slide show 
 

BUILDS – Custom Animation 
1. To apply a build to a specific slide 

• Select slide and the text area or graphic to be              
animated 

• From the Custom Animation pane select     v    
Add Effect; then select one of four options:  

� Entrance 
� Emphasis 
� Exit 
� Motion Paths 

• Then select an effect 
• For our example, select Entrance then Appear 

� Use the pull down menu for the animation 
� Select Effect Options 
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Part 8: Using Color Schemes 
 

1.  Begin a new presentation 
 
2.  File > New > Blank Presentation  

 
3.  Format > Slide Design  

 
4.  From the Slide Design task pane select Color Schemes 

 
5.  The color scheme can be adjusted using the Slide Master.           

Add a graphic, line or other designs to the slide in the Master. 
 
6.  In addition, you can change font, font style, font size, font color, etc. 
 
7.  You can also select Animation Schemes from the Slide Design     m  

task pane 
 
 
 
 
 
The PowerPoint Tutorials and handouts are available online. 
From the Library home page (http://library.med.utah.edu/), follow the links 
Educational Materials > Education Services > Class Handouts 
 
 
 
 
January 18, 2006 – Jeanne Le Ber, jeannele@lib.med.utah.eu 

 

• In the Appear window, under the Effect 
tab Enhancements include 

o Sound (none or what kind) 
o After animation , whether you 

Don’t Dim  or select color to dim to 
o how you want the text to be appear 

(all at once, by word or by letter) 

• Take a look at the Timing  tab 

• Take a look at the Text Animation  tab 

 

 


