
EndNote X4 
 

Table of Contents 
 

 
• EndNote X4 Quick Start …………………………………………….….…….…….  2-3 

 
• Exercise 1: Create an EndNote X4 Library …………….……………..……………  4-8 

Search PubMed from within EndNote 
Create a Group  
Find Full Text 
Review Records 

 
• Exercise 2: Save PubMed Citations and Import in to EndNote ………….…………    8 

 
• Exercise 3: Search CINAHL and Export Citations to EndNote ……………………     9 

 
• Exercise 4: Use Cite While You Write with MS Word 2007 ………………..….   10-12 

 
• Exercise 5: Journals Term List …………………………………………………..  13-14 

Editing an Output Style 
Adding Connection Files, Filters and Styles 

 
• Exercise 6: APA 6th and DOI ……………………………………………………. 15-16 

Edit an In-text Citation; Edit and Output Style 
 

• Exercise 7: Saving a Compressed Copy of an EndNote X4 Library …………….. 17-19 
Sharing a Library Using EndNote Web 

 
• Exercise 8: Import PDF Folder with PDF Files to Create EndNote Records …..….    20 

 
• EndNote Workflow  …………………………………………………………..……..  21 

 

 
 
 
 
 
 
 
 
1/23/2011 – JML 
Jeanne Le Ber 
Spencer S. Eccles Health Sciences Library 
University of Utah  
jeanne.leber@utah.edu 

 

1



EndNote X4 Quick Start 
 
Open an EndNote Library 

1. Start > Programs > EndNote > EndNote Program 
2. File > New OR select Create a new EndNote Library > OK 
3. Accept default name or name the library and Save  
4. EndNote automatically saves an accompanying DATA folder for storage  

of object and picture files. The .enl library and DATA folder function together.  
 
3 Modes  
Before doing your online search to add references to your  
EndNote Library, select Integrated or Online Mode.  

1. Integrated Library and Online Search Mode 
2. Local Library Mode 
3. Online Search Mode (Temporary Library) 

 
NOTE: The Online Search Mode creates a temporary Online Mode Library which allows you to 
review the citations before you select and copy them into your EndNote Library. Return to your 
Library by clicking on Local Library Mode; this allows you to view all the references currently in 
your Library. (Recommended!) 
 
Methods for Getting References into the EndNote Library 

1. Online Search  > PubMed (NLM) 
Fill in the online search template in the Tabs pane; than press the Search button. 
Once you confirm online search, references are available in your EndNote Library. 

2. Import  
Perform search in PubMed 
Save references in a tagged format (MEDLINE display format) and as a text file. 
Return to EndNote and use File >Import; fill in the dialog window and be sure to select 
the correct filter (for example PubMed (NLM)) 

3. Export 
Perform search in the database (this works well with EBSCOhost databases)  
Select and save needed citations; Export citations; you may be asked to select the library 
into which you want the citations to go.  

4. Manual Input 
Use only if you do not have access to the citation in an online database.  
Select the correct Reference Type; fill in the appropriate fields and Save.  

 
Groups 

1. Use My Groups to sort references by subject topic, project, author name, etc.  
2. Right click on My Groups > select Create Group > type name of group 
3. Select citations in the Reference List pane > right click and select Add References To > 

My Groups > then the specific group 
4. Right click on the group name and select Create Group Set to add sub-group(s) 
5. Group names are sorted alphabetically 
6. A reference can be placed in more than one group 
7. A reference deleted from a group remains in the Library; a reference deleted from the 

Library is removed from a Group and is no longer available for use 
 
Find Full Text 
To attach the full text article to the EndNote record select references  
added to the Library and click on the Find Full Text icon. Authenticate  
with your uNID and continue. 
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Cite While You Write (works with MSWord) 
1. Open MSWord; note the EndNote X4 tab in the ribbon 
2. Select Output Style 

a. In EndNote go to Edit > Output Styles > Open Style Manager 
{select style with check mark} 

b. The style then becomes available in the EndNote output styles pull-down menu 
and in the Format Bibliography dialog box in EndNote  

3. As you are typing your paper you can insert in-text citations and create the bibliography; 
options for inserting citations from your EndNote Library include: 

a. In Word, use the Go to EndNote link to return to EndNote – select citation; use 
the Insert Citation icon in EndNote to return to the Word document.  

b. In Word, use the Insert Citation  
pull down menu and select  >  
Find Citation; enter word to search > 
select citation > Insert button. 

c. In EndNote – highlight the citation and use the Insert Citation icon; the system 
returns you to your word document, inserts the in-text citation and adds citation 
to the reference list.  

 
 
 
 

4. Format Bibliography 
Use the With output style pull- 
down menu to select and change  
the citation format. 

 
 
NOTE: Any editing that needs to be done to 
a citation should be done in the EndNote 
record. Editing the in-text citation in Word 
or editing the reference in Word is counter- 
productive since the next format  
bibliography command will revert to the  
citation as it appears in EndNote.  
 
Records entered into EndNote from an 
online database should be reviewed for  
accuracy and completeness.  
 
The Find Full Text command is not 100% accurate even if you authenticate.  
 

 

 

JML-7/27/2010 
Jeanne Le Ber 

jeanne.leber@utah.edu 

 

Online tutorial available at: 
http://library.med.utah.edu/ed/eduservices/handouts/-  
scroll to EndNote 
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Exercise 1 –Create an EndNote X4 Library,  
Search PubMed from within EndNote, Create a Group,  
Find Full Text, Review Records 
 
Create an EndNote Library 
 

• Go to  Start  >  All Programs  >  EndNote  >  EndNote Program 
• The program opens a new library named My EndNote Library.enl 

a corresponding folder named My EndNote Library.data is created 
• Or  go to  File > New > name the library and save to desktop  
• To open a library from within EndNote  File > Open > Open Library 

 
Search PubMed from within EndNote 
 

1. Select Online Search Mode  
2. Under Online Search select PubMed (NLM) 

o If PubMed is not an option, click on more . . .  then select PubMed (NLM) from 
the list of databases listed in the Choose a Connection window 

3. Enter your search terms in the Online Search template 
 

 
 

Online Search template 
• Enter search term(s) (see example above) 
• Limit term(s) to a specific field by using the Field pull down menu 
• Select appropriate Boolean operator (and, or, not) 
• The search example above has two criteria; add as many criteria as needed by using the 

plus buttons on the right 
• Click Search  
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Confirm Online Search  
• The search is run; the Confirm Online Search window indicates number of citations 

found in online database (if this number is too large, click cancel and add more criteria) 
• Click OK to continue 
 

 
 

• Citations are added to an Online Mode Library; this allows you to review and select the 
citations you want for transfer to your Library.  

• Double click on an individual citation to see the complete record (close the record to 
return to list) 

• Use Ctrl  + Click to select multiple references or just click if you want one reference  
• Click on the Copy to Local Library icon   
• Citations have now been integrated into Library;  

return to the Local Library Mode  
 

 
 
 
Create a Group 

• Click on Local Library Mode (see arrow at right) 
• From My Library pane highlight Copied References 
• Select all references 
• Right click > Add References To > Create Custom Group (or select an existing group)  
• Name the group, the selected references will be added to it 
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EndNote Preferences for Find Full Text  
 
In order for the Find Full Text to work to your  
advantage, set up the Find Full Text Preferences  
in EndNote.  
 
Go to  Edit  > EndNote Preferences > Find Full Text 
 
Select ISI, DOI, PubMed, OpenURL and add this URL to 
• OpenURL Path: http://sfxhosted.exlibrisgroup.com/uutah/az  
• Authenticate with: https://ezproxy.lib.utah.edu/login 
• Click Apply > OK  
 
Find Full Text  

• Highlight the citations that were just added to your Library 
• Right click and select Find Full Text > Find Full Text > Authenticate 

o Or you can use the Find Full Text icon at the top of the page  
 
 
 

• Enter your University of Utah uNID and password to authenticate (for any one session, 
you only need to authenticate once)  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Monitor attachment progress in the My Library pane, under  Find Full Text on left 
• The full text PDF article is attached to the EndNote record. In addition, EndNote 

automatically creates a copy of the article and places it in the data folder. The data folder 
is associated with the Library of the same name and is essential for the proper operation 
of the EndNote program. DO NOT place items directly into the data folder. All items 
should be attached via the EndNote record. Based on where you saved your Library you 
should see an .enl and .data folder with the same name – for example:  

o MyEndNoteLibrary.enl                                
o MyEndNoteLibrary.data 

 
 
NOTE: Most of the connections in the Online Search menu are library catalogs; these do not 
require a login and password. Some of the connections are to proprietary databases and these 
require a login and password. (Export is a better option for most databases except PubMed.)  

 

 

 

 

https://tproxy01.lib.utah.edu/login�


Review and Clean Up Records 
See Exercise 6 for complete details 
 
The APA 6th output style requires the use of the DOI in the reference if it is available.  
PubMed includes both the   

• DOI – Digital Object Identifier  (begins with 10….) 
and 

• PII – Publisher Item Identifier  
The DOI and PII uniquely identify the cited reference and are also known as persistent identifiers.  
 
Since PubMed provides both the DOI and the PII in the AID field both numbers appear in the 
DOI field in EndNote. You will need to remove the PII and any additional spacing in order for 
this to display properly in your list of references formatted for APA 6th.  
 
Process:  

• From the Styles pull-down menu select APA 6th 
• Use the Preview tab at the bottom of the page 
• Scroll through the references (Local Library Mode selected) 
• For references with both the DOI and PII or references that repeat the word DOI –  

open the record and edit OR use the Quick Edit tab 
• Close record and say Yes to save changes  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NOTE: You can copy the PII to the Notes field or another field of choice. You can also create a 
custom field in EndNote preferences. Go to Edit > Preferences > Reference Types >  
Modify Reference Types > rename a Custom # field to PII.  
 
 
 
 
 
 
 
 
JML/jabb – 1/23/2011 
Jeanne Le Ber 
Spencer S. Eccles Health Sciences Library 
University of Utah 
jeanne.leber@utah.edu; 801-585-6744  
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Exercise 2 – Save PubMed Citations and Import Citations 
from PubMed Text File to an EndNote X4 Library 
 
Process to Save PubMed Citations: 
1. Perform literature search in PubMed 
2. Select items by clicking in the check box to the left of the citation 
3. Use the Send to pull-down menu to place items in the clipboard 
4. Select the Clipboard radio button and click Add to Clipboard button 
5. Click on the Clipboard #items hyperlink 
 
 
 
 
 
6. Use the Send to pull down menu to select File; Format MEDLINE 

and click on Create File 
a. From the File Download window select Save 
b. In the Save As window; direct the file to the Desktop 
c. You can leave the file name as is or change it; click Save 
d. The file must be saved as a .txt (Text File).  
e. Firefox saves differently: From the  

Opening pubmed_result.txt window select Save File > OK > select where to save  
i. The default folder for downloads is Downloads 

ii. Change default in Firefox Tools > Options > General > Save file to … 
 

Steps for importing citations into EndNote 
1. File > Import > File 

a. Click Choose button and navigate to the saved  
text file 

b. Select file and click Open 
c. From the Import Option: pull-down menu select  

PubMed (NLM)   
d. If the PubMed is not an available choice,  

find it by selecting Other Filters and browse to select 
2. From the Duplicates: option select Import into 

Duplicates Library (recommended) 
3. Click Import button 
 
NOTE: If the above steps were completed successfully the EndNote Library displays a list of newly 
Imported References. Double click on an individual citation to view the record. Each record includes the 
complete citation with abstract and keywords (if they were available in the original database). It is 
recommended that you review the imported data to be sure it is accurate and make any necessary 
adjustments. 
 
This is the perfect time to add a keyword to all of the imported citations using the Tools > Change and 
Move Fields command. Use the Change Fields tab and in In select Keywords; then click Insert Special 
– carriage return; select Insert after field’s text: then type the new keyword. Click OK and proceed. 
 
Refer back to Exercise 1 to: 

• Create a group 
• Find Full Text 

July 19, 2010 – JML 
Jeanne Le Ber 

Eccles Health Sciences Library 
jeanne.leber@utah.edu; 801-585-6744 
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Exercise 3 – Perform a search in CINAHL, add  
citations to a folder, and Export citations to EndNote X4.  
 
Export provides the benefit of using the search interface of the  
host database (for example EBSCOhost CINAHL, ERIC, PsycINFO)  
and the ease of transferring the citations directly into EndNote. 
 
Process to Export CINAHL citations: 
1. Perform literature search in CINAHL 
2. Click the Add to folder link at the bottom of the citation to select references 
3. Click the Go to: Folder View link in the Folder has items task pane (to the right)  

or select open Folder from the top blue bar 
4. Check the Select/deselect all box to flag all citations; or select individual citations 
5. Click Export icon  
 

 

 

 

 

 

 

 

6. In the Export Manager - click the radio button for  Direct Export to EndNote …   
then click Save button 

 
 
 
 
 
 
 
 
 
 
7. For Internet Explorer: From the Choose Destination dialog box select EndNote  

and click OK.  
8. For Firefox: select Open with > ResearchSoft Direct Export Helper 
9. If your EndNote Library is open, the citations populate that Library. If your Library is not 

open, EndNote will look for the Library. From the Select a Reference Library dialog box 
navigate to and highlight the Library where the citations should reside. Click Open button. 

10. The selected citations have been Grouped in the EndNote Library in Imported References 
and are available for you to review, add notes, create a new Group or attach full text.   

11. To view all reference select All References from the My Library pane. 
 
Refer back to Exercise 1 to: 

a. Create a group  
b. Find Full Text  

JML/jabb November 30, 2010 
Jeanne Le Ber; jeanne.leber@utah.edu 
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Exercise 4 – Use Cite While You Write with  
MS Word 2007 to Create In-text Citations  
and a Bibliography at the End of the Paper  
 
Basic process:  

1. Open EndNote Library  

2. Select Style from the pull down menu in the   
upper left corner (Select Another Style)  

3. Open Microsoft Word 2007 and open the paper you  
are writing  

  
METHOD 1 – Insert Selected Citation 

4. In EndNote highlight the citation that is to be cited.  

5. In MSWord 2007, position the cursor in the text where you want to add the in-text citation 

6. From the Ribbon select EndNote X4 tab 

 

 

 

 

 

7. Use the Insert Citation pull-down menu 
and select Insert Selected Citation 

a. Note that the in-text citation displays in the appropriate format for the selected output style 
b. The reference for that in-text citation displays at the end of the paper 

 

METHOD 2 – Find Citation  
8. Place your cursor in the text where you want to add the in-text citation; from the EndNote X4 Ribbon 

use the Insert Citation pull down menu and select Find Citation.  
a. Enter a term in the search box; click Find  
b. Highlight the needed citation  
c. Click Insert  

i. Use Insert pull-down menu 
to select Insert & Exclude  
Author/Year/More 

d. The in-text citation and reference are  
appropriately added to the paper  
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METHOD 3 – Go to EndNote > Insert Citation  
9. Place your cursor in the text in MSWord where you want to add the in-text citation; select Go to 

EndNote; highlight the reference in your EndNote Library and use the Insert Citation icon from 
within EndNote.  

 

 

 

The in-text citation and reference are added to your paper  
 
METHOD 4 – Copy and Paste 

10. Copy and Paste 
a. In the EndNote Library highlight the reference of interest 
b. Edit > Copy OR CTRL + C 
c. Return to Word document, place your cursor in the appropriate place in the paper where 

you want the citation and do a Paste OR CTRL + V 
d. In-text citation displays and reference is added to paper 

 
METHOD 5 – Drag and Drop 

11. Drag and Drop 
a. In the EndNote Library, highlight a reference of interest 
b. Click-hold and drag to appropriate place in the paper and release 
c. In-text citation displays and reference is added to paper 

 
HINTS  

12. Highlight multiple references if you need to cite more than one reference at a time.   

13. If citations are not automatically formatted  
and a bibliography is not updated each time  
you insert a citation, in the Ribbon click  
Bibliography, select the Instant Formatting  
tab and click the Turn On button.  

 

 

 

14. To change an output style –  
in the Ribbon click on Bibliography;  
than select Browse; from the list of styles   
highlight the style of interest;  
lick OK and than OK  
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15. Process to Edit an In-text Citation If you need to add or subtract information from the in-text 

citation use Edit Citation.  
a. Right click on the in-text citation  
b. Select Edit Citation(s)  
c. Select Exclude author or Exclude year or more …  
d. Add a Prefix, Suffix or Pages   

 

 
 
 
In-text Citations--Corporate Author Adjustment Corporate name abbreviation after first occurrence: 
For example: American Physical Therapy Association In MSWord, right click on the citation you want to 
edit, go to Edit Citation. Select the option to Exclude Author, and then enter abbreviation (APTA) in the 
Prefix field. Then click OK. This will need to be done for each occurrence in the document.  

NOTE: Cite While You Write (CWYW) works with MS Word 2003. The commands are available 
from the EndNote toolbar and are similar to MSWord 2007. See the MSWord 2003 CWYW 
Exercise 4.  
 
 
 
 

 

 

 
JML/jaab July 26, 2010  

Jeanne Le Ber 
Eccles Health Sciences Library 

Jeanne.leber@utah.edu; 801-585-6744 
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Exercise 5—Journals Term List and  
Editing an Output Style to Include Full Journal Names 
Adding Connection Files, Filters and Styles 
 
Why do I have to do this? If you use a variety of databases to populate your EndNote Library, 
the journal names end up being a mix of full and abbreviated titles. That is because one database 
may use the full journal name (true for CINAHL) AND another may use the abbreviated journal 
name (true for PubMed). When creating your bibliography the journal name is pulled from the 
EndNote record unless you tell it otherwise. Editing the Journals Term List is one way to 
correct this inconsistency.  
 
This is a two step process: 

1. Edit the journal names in the Journals Term List (requires on going maintenance) 
2. Edit the output style to use the Full Journal column in the journals term list (one-time 

adjustment) 
 
This exercise will use the APA 6th output style. 
 
Step 1. 
Go to: Tools > Open Terms Lists > Journals Term List 
 
In the Term Lists window under the Terms tab be sure that only  
full journal names appear in the Full Journal column.  
 
In the Full Journal column: 
• highlight the abbreviated journal name 
• select Edit Term 
• move the abbreviated title to Abbreviation 1 column  
• retype or copy the full journal name in the  

Full Journal column 
• click OK 

 
NOTE: Full journal names can be verified in PubMed’s Journals Database, the Eccles Library 
eJournals, or the Ulrich's International Periodicals Directory (available from the Databases 
AtoZ list on the Eccles Library home page). 
 
When you have completed this task, close the Terms Lists.  
 
Step 2. 
Go to: Edit > Output Styles > Edit APA 6th 
 
• highlight Journal Names from the left column  
• Select Use full journal name from the  

right column 
• Go to File > Save As and save the file with  

a slightly different name; e.g. APA6th_full_journal_name 
NOTE: EndNote will not let you save the edited file with 
the same file name; be sure to rename the file. 

• Go to Edit > Output Styles > Open Style Manager 
• Select the newly edited APA file (e.g. APA6th_full)  
• This style is now available for your use.  
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NOTES:  
• You only need to do Step 2 once since the edited style becomes a permanent choice in 

your Output Styles list. 
• EndNote creates a personal folder in My Documents labeled EndNote; within this folder 

it creates a Styles folder that contains all your edited Styles. DO NOT delete this 
EndNote folder. It ensures that the modified files will always be available to you. 

 
Return to your word processor. From the EndNote toolbar, select Format Bibliography with 
output style, select the edited APA style (e.g. APA6th_full). Full journal names should now 
display in the Word document.   
 
The bibliographic style selected in the Format Bibliography  
dialog box determines how EndNote formats the citations  
in your paper (in-text citations) and the references in the  
bibliography at the end of your paper. The output style takes  
care of text styles, punctuations, and sorting required for  
the citations and bibliography, as well as which fields are  
included in the bibliography.  
 
You can use Format Bibliography to select a different style  
and reformat your document any time in the process. 
 
To adjust line spacing, use the Layout tab. 
 
 
NOTE: The output style used in your paper is determined by  
the journal to which you are submitting, or by your department’s thesis committee or others. It is 
best to check with the publisher before starting the paper.  If the style you need is not in the 
Output Styles Manager, you can do a Google search of the journal title with output style to see 
if the publisher has created the needed output style file.  
 
 
Adding Connection Files, Filters and Styles 
NOTE: EndNote X4 comes with a limited number of connection files, filters and styles. You can 
add all these files to your EndNote program folders or select individual files.  
 

• Go to: http://www.endnote.com 
• Click on support & services (at the top of the page) 
• Under Downloads, for Output Styles (or Import Filters or Connection Files),  

click More … 
• Accept the Terms of Use 
• Select the appropriate link or style 
• Accept the Terms of Use (again!) 
• In File Download click Save 
• The complete zipped set will need to be unzipped and extracted 

o The individual file will find its way; no further action needed 
• The files must be placed in the appropriate folder 

o My Computer > C drive > Program Files > EndNote X4 > Styles (or Connections 
or Filters) 

 
JML/ jaab - July 26, 2010 
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Exercise 6-- APA 6th and DOI  
Edit an In-text Citation; Edit an Output Style  
 
The 6th edition of APA requires that the DOI be added to the cited reference. The Digital 
Object Identifier is a unique way to locate a citation in the digital environment and 
provides a persistent link to identify an online item. The DOI can be searched in the DOI 
System website at http://www.doi.org; paste the DOI into the Resolve a DOI Name 
search box, click Submit and the complete citation for the item is than displayed. 
 
Using the DOI makes managing intellectual property in a networked environment much 
easier and more convenient.  
 
Some things you need to know. 
• PubMed has an AID (article identifier) field that populates the DOI field in EndNote 
• The AID can contain both a DOI and a PII (publisher item identifier) 
• For the purposes of APA 6th you need to remove the PII from the DOI field 
• It is recommended that anytime you add PubMed citations to your EndNote Library 

you review the records and remove the PII from the DOI field. You can cut and 
paste the PII into another field or create a custom field to display the PII. 
 

To review references in EndNote 
1. Select  Local Library Mode and the Preview tab at the bottom of the page 
2. Use the Styles pull-down menu to select APA 6th 
3. Highlight and scroll through the references looking for unwanted PIIs 
4. Select Quick Edit and scroll to the DOI field; edit field by removing the PII and 

spacing or make other needed edits 
5. Answer Yes to Do you want to save the changes you made to the reference? 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
NOTE: You can copy the PII to the Notes field or another field of choice. You can also 
create a custom field in EndNote preferences: Go to Edit >Preferences >Reference 
Types > Modify Reference Types > Modify Custom # field to PII 
 
  

 

 1 2 

1 
3 

4 
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Edit an In-Text Citation 
 
In the Word document, right click on the inserted 
citation. Options include exclude author, exclude year,  
or more. Click on more to see additional options. 
(For example, prefix, suffix, pages.) The action selected 
only affects that in-text citation.  
 
In-text Citations--Corporate Author Adjustment 
Corporate name abbreviation after first occurrence:  
For example: American Physical Therapy Association 
In MSWord, click on the citation you want to edit,  
then go to Tools > EndNote > Edit Citation. Select the option to Exclude Author, then enter  
abbreviation (APTA) in the Prefix field. Then click OK. This will need to be done for each 
occurrence in the document. 
 
 
Selecting Output Styles for Use  
Path: Edit > Output Styles > Open Style Manager 
Search for a style by broad subject area. Select by checking 
the box to the left of the style name.  
 
 
 
 
 
 
 
Edit an Output Style  
The specific output style you want to use may not be  
available from the list of 4000+ output styles. If that is the 
case, you can select a style that is similar and edit it.  
Path: Edit > Output Styles > Edit <selected style>  
From the style dialog box make appropriate changes.  
Changes can be made to the Citations (in-text  
information) and the Bibliography.  
 
 
 
 
 
 
 
 
 
 

July 26, 2010 – jml/jab 
Jeanne Le Ber 

jeanne.leber@utah.edu 
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Exercise 7—Saving a Compressed Copy  
of an EndNote X4 Library and  
Sharing a Library Using EndNote Web  
 
Saving a Compressed Copy of an EndNote X4 Library 
You can save your complete library to a single compressed file in order to back up your library or 
share with a colleague. The pieces of this process are:  

• the .enl file [<filename.enl>]  
• the  associated .DATA folder and all of its contents [<filename.DATA>] 
• the .enlx compressed file [<filename.enlx>] that contains both the .enl file 

 and the .data folder 
 
In EndNote go to  

• File > Compressed Library (.enlx) 
• From the Compressed Library (.enlx) window make appropriate selections 
• Create or Create & Email – With or Without File Attachments 
• All References, Selected Reference(s) or All References in Group/Group Set 

 
 
 
 
 
 
 
 
 
 
 
 
 

• Click Next  
• In the Save Compressed Library (.enlx) window, you can rename the file and navigate 

to the place where you want to save the file; click Save 
• If you elected to Create & Email the library, EndNote will launch your default email 

system, create a new email and attach the compressed file to the email. 
 
Restore the Compressed Library File 

• Double-click on the .enlx file; the .enl file and .data folder will be extracted to the same 
folder where the enlx file is located. Open the .enl library to use.  
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Sharing a Library Using EndNote Web 
 
EndNote Web is available University of Utah students, staff and faculty. This web-based 
bibliographic management program allows the user to build a library with groups, create a paper 
and share a Library and/or a Group.  
 
Sign Up for an account at the EndNote Web page. (From the library home page, click on 
Databases AtoZ, scroll of EndNote Web; Sign Up for an account; follow instructions)  
 
To transfer references from EndNote to EndNote Web:  

1. In EndNote go to Edit > Preferences > EndNote Web 
2. Enter your EndNote Web Subscription Details: 

a. URL > http://www.myendnoteweb.com:80/ 
b. Enter E-mail Address and Password  
c. Click OK (this only has to be done once!) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Select My Local Library > EndNote Web > transfer 
4. From the EndNote Web Transfer References window select  

Transfer References from Desktop to Web 
5. The transfer of references from the Desktop to the Web begins 
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6. Log-in to your EndNote Web account 

a. Select citations of interest 
b. Use the Add to group pull down menu to create a New Group 
c. Enter a New Group name and click OK 

i. References are added to the All My References > My Groups pane on 
the left 

d. Select the Organize tab at the top of the page 
e. Select Manage My Groups  

i. Under Share, put a checkmark next to the group you want to share and 
click Manage Sharing 

ii. Click Start sharing this group. 
iii. Enter e-mail addresses 

1. The person you are sharing with must have an  
EndNote Web account 

iv. Select Read only or Read & Write 
v. Click Apply and close the window 

f. The person you share EndNote Web citations  
with views those citations by clicking on the  
group name under My References >  
Groups Shared by Others  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

July 28, 2010 – jml/jab 
Jeanne Le Ber 

jeanne.leber@utah.edu 
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Exercise 8—Import PDF Folder with PDF files 
to Create EndNote Records 
 
EndNote X4 allows you to take an existing collection of PDF files to create an EndNote record. If 
you have lots of full-text journal articles in PDF format, you can use those files to populate your 
EndNote Library with the record information.  (Many of you have been waiting for this one!)    
 
In EndNote go to  

• File > Import File > Folder 
• Navigate to the folder that contains the PDF files and select it 
• If the selected folder has subfolders – check the Include files in subfolders option 
• Select Import into Duplicates Library to have EndNote identify potential duplicate 

citations 
o A reference is considered a duplicate when Author, Year, Title and  

Reference Type match a reference already in the library 
• Click Import 

 
 
 
 
 
 
 
 
 
 

• The import process begins  
o EndNote looks for the DOI (digital object identifier) in the PDF 
o The system matches DOI information using the DOI Resolver tool in CrossRef 

(http://www.CrossRef.org) 
o Bibliographic data is transferred to the EndNote record 
o AND the PDF is attached to the EndNote record 

 The file is copied to the .DATA folder; the file name is kept 
o At this point you can review the record for accuracy and add keywords using the 

Change Field command 
o Not all items will be identified or include all information 

• Add items to a new or existing group  
 
 
 
 
 
 
 
 
 
 
 

Note the incomplete record information added. 
 
 

 

 

 

 
July 30, 2010 – jml/jab 

Jeanne Le Ber 
jeanne.leber@utah.edu 
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http://www.crossref.org/�


 

Open EndNote Library 

Integrated Library and  
Online Search Mode 

Online Search Mode 

Enter: 
Search Terms  Search  Confirm results 

References are 
automatically added to 
the EndNote Library 
Local Library Mode  

Review and select References 

Copy references to  Library 

Return to  
Local Library Mode (My Library) 

Add References to a Group 

Find Full Text 

Review and edit 
references for DOI/PII 

EndNote Work Flow 

Created 1/23/2011 by jab/jml 
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