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Reference Manager for Windows Overview 
 
Reference Manager is an online search tool, a reference database and a bibliography maker. 
 
Reference Manager is a software program that allows you to create and manage your own personal 
bibliographic database. Imagine having your own personal MEDLINE or CINAHL database filled with 
references to citations of importance to your work. This personal database would contain references related 
to your research or clinical interests.  In addition, using bibliographic management software allows you to 
keep your reprints in a manageable order. 
 
Reference Manager is designed to keep track of specific references in your fields of interest.  You enter 
these references into the system, either manually or using the Capture function.  Once your references are 
entered into Reference Manager you can retrieve references, generate a bibliography or generate a 
bibliography while writing a paper/manuscript/thesis with your word processor.   
 
 
Reference Manager System Requirements 
 
Hardware 

•  Pentium or better 
•  16 MB RAM minimum 
•  Monochrome or color monitor 
•  Hard disk with at least 25 MB available 
•  Keyboard and mouse 
•  CD ROM 

 
Software 

•  Microsoft Windows 95 or higher; Windows NT 4.0 
•  Word processing software if you plan to cite references in your manuscripts: Microsoft Word for 

Windows Version 97, 2000 or XP; or Corel Word Perfect Version 8, 2000, 2002 
•  The word processors must be installed before Reference Manager. 

•  Web Browser; Netscape 4.0 or higher; or Internet Explorer 4.0 or higher – if you want to use the 
URL field 

 
Installing on your hard disk 

•  See the Reference Manager User’s Guide  
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Starting Reference Manager 
 

•  From the Start menu select Programs 
•  Then Reference Manager 10 
•  Then Reference Manager   

The Reference Manager program will now open up.  Note the file menu bar and the various buttons 
available for use.   
 
Creating a New Database 

•  From the File menu select New Database.   (Control-N keys will also perform this function.) 
•  In the New Reference Manager Database box enter the File name <filename>  
•  If you want to use the list of full and abbreviated journal titles provided by Reference Manager 

then do the following  
o Click on Advanced > Periodical Synonyms > Copy From: > Medical 
o This is especially helpful if you use a citation format style that requires the full name of 

the journal title. 
•  Then click on the New button.  

 

 
 
 
 
The next time you open your database, from the File menu select Open Database and highlight your 
database name from the Database Names list.  Click OK. 
 
Since this is a new database, the database is empty.  No references appear in the reference list.  An empty 
split screen appears.   To manually input your first reference, from the References menu select New. 
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The next dialog box asks you to select the appropriate template for the reference you are typing into the 
program.  Reference Manager offers 35 reference types, including Journal, Book/Whole , Book Chapter, 
and Thesis/Dissertation.  Each of these templates requires slightly difference information and so it is 
important to select the template appropriate for your entry. 
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Using the Journal Template 
 
Note: To activate the Automatic Popup Browser, from the Tools menu select Options >General (tab), 
and check the Automatic Popup Browser. This is recommended. 
 
Fill in the Journal Reference template with the appropriate information. Detailed information is below. 

 

 
 

•  There are three ways to assign a reference ID to a reference: 
1. Automatically assign reference IDs 

a. you cannot edit an automatically assigned reference number unless you turn off this 
function and edit or assign them individually 

b. Tools > Options > Reference Edit tab > select the "Assign Reference ID" box 
2. Use the Assign Ref ID function to assign reference IDs numerically or by Authors/Date 

a. Tools > Options > Reference Edit tab  
b. In the Automatic Settings box, make sure Assign Reference ID is clicked off 
c. Have a new reference on the screen with a blank ID field 
d. From the References pull-down menu, select Assign Ref ID. The program assigns the 

next available ID (whether is it numeric or in the Author+Date format) for the reference. 
3. Manually type a reference ID 

a. Tools > Options > Reference Edit tab 
b. In the Automatic Settings box, make sure Assign Reference ID is cleared. 
c. In Ref ID field, type the ID number 

 
•  Enter the Title of the journal article in sentence style. This would be the style appropriate for APA 

citation format.  Press TAB to go to the next entry line. 
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•  Authors are entered in Author field. Each author’s name is separated by a pair of semicolons; each 
author can be up to 225 characters; and you can enter up to 255 different author names for each 
citation.   

 
Be consistent when entering authors names. This strict form of entry provides Reference 
Manager with great flexibility in its various output formats. 
 
When entering full first name: 
last name comma first name space middle name (or initial) 
example: Smith,Raymond David 
 
When entering first and middle initials  
last name comma first initial period middle initial period 
example: Smith,R.D.  
 
As the authors are being entered, new names are being added to the author list; new names are 
highlighted in blue. 

 
•  The Pub Date year automatically defaults to the current year. There are two forms of entry for the Pub 

Date; year only or month/day/year. Depending on your reference, enter the appropriate format. Use the 
Pub Date icon to toggle back-in-forth between the two choices.  

 
The Other field of the Pub Date is used for additional information such as Quarter or Spring.  

 
•  If your journal article is available on the Web, then enter the Web URL address. 

 
•  Notes may be short reminders to yourself, or other important information.  

 
•  Keywords are used to help you retrieve the references in which you are interested, quickly and 

efficiently. You can enter the keywords manually; individual keywords are separated by a 
semicolon . Keywords will automatically be added to the keywords list if from the Options menu, 
Reference Edit (tab), you have the Scan Titles and Notes for Keywords checked.  This is 
recommended. 

 
•  The Reprint field allows you to specify whether the reference is “In File,” “Not In File,” or “On 

Request.” 
 

•  The Journal Name field is where you can enter either the full name, the standard abbreviation, or an 
abbreviation of your choice for the journal title. Put spaces only after complete words; pub periods 
only after abbreviated words. Up to 4 different names (synonyms) can identify each journal title.    
Note: Reference Manager will select the appropriate name or abbreviation when generating 
bibliographies. 
 
Volume – enter the journal volume number. 
Issue – enter the journal issue number. 
Start Page – enter the first page of the article. 
End Page – enter the last page of the article. If you do not know the last page you can leave it 
blank. 
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•  The Abstract field can be any length.  
 

•  ISSN - the International Standard Serial Number 
 

•  Availability – to specify where material is located, when you are expecting a reprint or copy, or other 
information. 

 
•  Address – use to enter the full address of the author, publisher, and so on. 

 
•  User Def 1 to Def 5 – can be used to enter any other information about the reference you desire. The 

name of the field can be changed using the Field and Type Edit from the Tools menu. 
 
 
 
You have now entered the entire reference. Review the information entered; if you want to change 
information in any of the field, simply move the cursor to the location where you want to make the change. 
Save the reference by clicking the Save icon in the Edit toolbar or choosing Save from the File menu. 
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Using the Book, Whole Template 
 
From the References menu select New; for Ref Type select Book, Whole from the pull down menu. Enter 
the appropriate information, in the correct format, in the correct field. Sample entry follows ... 
 
 
 

 
 
 
Be sure to Save the reference when you are done. 
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Using the Book Chapter Template 
 
From the References menu select New; for Ref Type select Book Chapter from the pull down menu. 
Enter the appropriate information, in the correct format, in the correct field. Be sure to enter the Chapter 
Title and Authors at the start of the record. The book title and editors is entered later in the record. Sample 
entry follows ... 
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Using the Thesis/Dissertation Template 
 
From the References menu select New; for Ref Type select Thesis/Dissertation from the pull down menu. 
Enter the appropriate information, in the correct format, in the correct field. Be sure to enter Degree and 
Type.  Sample entry follows ... 
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Using the Electronic Citation Template 
 
From the References menu select New; for Ref Type select Electronic Citation from the pull down menu. 
Enter the appropriate information, in the correct format, in the correct field. Be sure to enter the URL, and 
the date you access the site, and the source (World Wide Web, or a specific database, or an online 
electronic journal).  Sample entry follows ... 
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Import Text File  
 
An easy way to build your database is to import references you have downloaded to a file from online, CD-
ROM and World Wide Web services such as EBSCOhost or PubMed. The files from these services must be 
downloaded in a tagged format that Import Text File can read. That is, each part of every reference must 
be preceded by a delimiter, or “tag,” and each reference must be separated by a delimiter.  Each search 
service uses a unique tagged format for its files, and the module contains a specific translator for each 
service it supports.  
 
Reference Manager provides Import Text File formats for EBSCOhost databases such as CINAHL and 
Eric  As well, you can import MEDLINE citations from PubMed.   
 
From the References menu, select Import Text File. 
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Fill in the Capture dialog box. 
 
Database: is the location of your Reference Manager database (or library) 
Filter: is the search service you used to do a search and save citations with abstracts. 
Text file: is the location and name of the text file in which the citations with abstracts were saved. 
Reference range: if you want to capture all the references in the text file, click the All radio button. 
 
Default reprint status: There are three options from the pull down menu: In File, Not on File, On Request 
 
You do have the option to enter additional keywords for the records that are being imported. Fill in the 
blanks below Additional keywords on the lower right side of the dialog box. 
When you are ready to start the import process click on the Import button. 
 

 
 
When the Import process is complete, a message appears that says Import successfully completed. Click 
the OK button.  You do have the options to Close or Save Log...  The Log is a record of the Import 
process.  For our purposes its OK to just Close. 
 



 

 Internet Search 
 
Using the PubMed Internet retrieval choice, you can import references directly from the Internet.  
 
Import options: 
Tools > Options > Internet Search 
To Automatically display the internet search results, click the checkbox. If you do not select this option, 
you can choose to display results after they are retrieved. 
 

 
 
 

 

From the menu bar select 
References > Internet Search 
 
Fill in the Retrieval window with your search parameters. 
Then press the Start Retrieval icon (the binoculars). 
 
Select the citations you want to add to your database by 
clicking the box under the Ref ID  
 
Then select 
References > Copy Between Databases > 
 
Indicate the Source Reference List and the Destination 
Database and press the Copy button. Marked references will 
be copied into the selected database. 
1

 

5
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Working With Synonyms – Term Manager 
 
The Term Manager window is used to edit, add, replace and delete terms (authors, keywords and 
journal/periodical names) in your database. Other functions that you can perform include a quick retrieval 
based on terms highlighted in the Term Manager window. From Term Manager, you can print an 
alphabetical listing of terms in your database. 
 
You can add new terms using the Term Manager, as well as edit and delete terms. Global editing functions, 
such as deleting terms and replacing one term with another, are also available from the Term Manager 
window. Other functions you can perform include a quick retrieval based on terms highlighted in the Term 
Manager window or print an alphabetical listing of your terms in your database.  
 
The Term Manager window is used to create synonym lists for authors, keywords and periodicals. The 
Term Manager window is also used to perform global editing. 
 
Tools in the toolbar at the top of the Term Manager window allow you to perform a quick retrieval based on 
the highlighted term(s), perform a global edit, combine terms, add new terms, cancel synonym editing, and 
save any changes you have made in the synonym list. These functions are also available from the Term 
Manager menu. 
 
The functions to be covered in this class are described below: 

•  Adding a synonym to an existing author 
•  Adding a new periodical 
•  Combining periodical synonyms 
•  Combining and adding keywords 
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The Reference Manager – Term Manager – offers three functions: keywords, periodicals (journals) and 
authors.  Click on the tab for any of these functions, to enter that function. 
 

 
 
 
 
Adding a Synonym to an Existing Author 
 
You may decide that a particular author can be referred to in a couple of different ways; or you may want to 
add the author’s nickname. Select the Authors tab; select the name you want to add the synonym(s) to; type 
the synonyms in on the right side of the dialog box; and then click on the Save Synonyms icon.  Example 
follows: 
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Adding a New Periodical with Synonyms 
 
To add a new journal title to the Periodicals Term Manager, click on the add terms icon; then enter the Full, 
Std Abrev (standard abbreviation), User One and User Two synonyms for the journal title. 
 

 
Add Term icon! 
 
To save the entry, click on the Save Synonyms icon. 
 

 
Save Synonyms icon! 
 
Example follows: 
 

 
 
You can use any of the periodical synonyms when you enter a new reference, or when retrieving references. 
When you generate a bibliography or list of references, the correct periodical name will be used based on 
the output style you select.  In addition, you do have the option of specifying which of the four periodical 
synonyms to use in each output style. 
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Combining Periodical Synonyms 
 
To combine periodical terms (for example, you have one periodical with a Full name and another periodical 
with a Standard Abbreviation, and the two are actually the same periodical) you need to perform several 
steps. 
 
The example we are working with here is that Am J Nurs and American Journal of Nursing are the same 
title but each has its own entry. They need to be combined. 

•  Select American Journal of Nursing from the Periodicals list 
•  Add a “fake” Standard Abbreviation and click on the Save Synonyms icon. 

 

 
 

•  Next select the Am J Nurs in the Terms list on the left side of the Term Manager window, and 
click global edit. 

•  The Global Edit dialog box appears with Am J Nurs in the Source Field. 
•  Replace Am J Nurs with the “fake” name AJN by entering AJN in the Destination field. 
•  Close the Global Edit dialog box and verify that the periodical name was changed to AJN in 

one reference. 
•  Finally, select AJN in the Terms list, click Global Edit and replace AJN with the real Standard 

Abbreviation, Am.J.Nurs. 
•  The temporary name AJN is removed from the database and the two periodical names, 

American Journal of Nursing and Am.J.Nurs. are combined into one synonym list. 
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Adding Keywords 
 
Adding a Synonym to an Existing Keyword 
 
You may decide that a particular keyword can be referred to in a couple of different ways. Select the 
Keywords tab; select the keyword you want to add the synonym(s) to; type the synonyms in on the right 
side of the dialog box; and then click on the Save Synonyms icon.  Example follows: 
 
 

 
 
 
Combining Keywords 
 
If there are two keywords in your list that are synonyms, you can combine those two terms by using the 
Combine Terms tool in the Term Manager window toolbar. Use the [Ctrl] key to select similar terms that 
are separated in the list. With the two (or more) terms highlighted, click on the Combine Terms tool. 
 

 
Combine Terms tool! 
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Retrieving References 
 
As your database gets larger, you will want to search for articles by certain authors, by a specific subject, or 
range of years.  Reference Manager offers a search retrieval function.   

•  From the References menu select Search References 
•  Fill in the Search window with search parameters 
•  Field options include: authors, keywords, periodicals, year, titles, reference type, pend reprint, 

reprint status, ref index and reference id 
•  Connector options are AND, OR, NOT 
•  Parameter field is asking you to enter the terms of the search you want to do 
 
•  For example: find all articles that have the author peay AND have the keyword iaims 
 
•  Click on the Start Retrieval icon to initiate the search 
•  Click on the number in the Results column to see a list of the citations. In this example, there are 

four citations retrieved. 
 

 
Start Retrieval icon or F12. 
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Generating a Bibliography from a Retrieval List 
 
It is possible to print a list of references directly from within Reference Manager. This allows you to print a 
bibliography using the Print option in the File menu.  You can also print a bibliography by choosing 
Generate from Reference List in the Bibliography menu. Both menu options display the Bibliography 
Setup dialog box that is describe below.  
 
1. Use Retrieve from the References menu to search for citations containing the keyword, author, year 

(whatever) that you are interested in. 
2. The retrieved references should appear sorted by Author in the Retrieved tab (this is the default sort 

order as specified in the Retrieval tab of the Options dialog box under the menu item Tools).  
3. Choose Print from the File menu. The Bibliography Setup dialog box appears. 
4. Under the General tab:  

•  Reference to include – All references in list 
•  Destination: Printer (other options are Print Preview or File) 
•  Output Style – select the style you want to use 
•  Select the Font and Size 
•  Select or deselect the Optional Fields 
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Click the Bibliography tab to specify how the references are to appear in the bibliogrpahy. 
Bibliography Title – Enter appropriate title <Reference List> 
Number References beginning with 1 (use this only if you want the references numbered) 
Alignment – Left 
First line indent – change to 0.500 and Hanging to 0.000 
Indicate any Spacing you require 
 

 
 
 

 
Click the Page tab to specify Margins, Page Numbers, and Location and Alignment of Footer or 
Header. 
 
Then click OK. 
 
Use Print Preview under the General tab to get a look at how the document will print out, before actually 
doing the print. This will save you some frustration and cost for paper. 



 

Using Cite While You Write 
 
Cite While You Write is an add-on to your word processor (MSWord 95, forward and WordPerfect 7, 
forward). It allows you to cite references while you are writing your manuscript. You insert references using 
Cite While You Write. Once you insert citations, you can then generate bibliographies. All the tools you use 
in Cite While You Write are in your word processor. 
 
Generating a bibliography converts each unformatted citation in your document to the formatted citation. It 
uses the bibliographic style you select and adds a complete list of references to your document. You can 
generate formatted citations and a list of references from multiple documents.  
 
To Begin the Cite While You Write process: 
•  Open MSWord. Note the Reference Manager toolbar. If the Reference Manager toolbar does not 

appear then from the View menu choose Toolbars and select Reference Manager. 
 
From left to right the icons perform the following functions:  

•  Insert Citation 
•  Insert Marked Reference(s) 
•  Instant Formatting 
•  Generate Bibliography 
•  Edit Citation 
•  Insert Note 
•  Edit Database Reference(s) 
•  Revert to Original Text 
•  Remove Field Codes 
•  Cite While You Write Preferences 
•  Help 

 
•  Click on the Insert Citation icon and the R

Search for: box type in an author’s last na
single reference. Then, click on the Insert 
you want; otherwise Reference Manager p
This is an unformatted citation and simply

 

 
•  Continuing writing the paper and using the

document.   
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eference Manager Insert Citation dialog box appears. In the 
me, publication years, reference ID or keywords to identify a 

button.  If a list of citations appears, double click on the one 
astes a citation marker in your word processing document. 
 identifies the reference in your database. 

 

 Insert Citation dialog box to add citation markers in your 
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When you are done, use the Generate Bibliography icon to select citation style and other features. 
 

 
 
The bibliography appears at the end of the document and the in-text citation markers are reformatted to 
meet the requirements of the output style. 
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