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Microsoft PowerPoint 2003 
Tutorial: The Basics 
 
Part 1: Creating a Series of Slides 

1.  Start PowerPoint 
From the Start menu click on  

> Programs > Microsoft Office  > 
> Microsoft PowerPoint PowerPoint 2003 

 
2.  Note the Getting Started task pane on the right side of your screen.       

Click on the Create a new presentation link.  

3.  From the New Presentation task pane select Blank presentation. 
The initial slide that displays in the center of the screen is a title slide. 
• Click in the Click to add title area and type in PowerPoint Basics. 
• Click in the Click to add subtitle area type your name, title  

and email address. 
 
4.  The Slide Layout pane is available on the right-side. Scroll    

through the pane noting the various options for slide layout. 
• Text Layouts  
• Content Layouts  
• Text and Content Layouts 
• Other Layouts 

 
5.  To add a new slide  

• Under Text Layouts, select the bulleted list layout.                   
 Click on the pull down list and select Insert New Slide 

• Click in the Click to add title area at the top of the slide     
and type What is PowerPoint? 

•  Click in the Click to add text area to create a bulleted list 
• TYPE a bulleted list    

o Presentation software that uses text  (Press the Enter key) 
o Graphics    (Press the Enter key) 
o Video    (Press the Enter key) 
o Sound 

 
6.  Add a new bulleted list slide. (Use Slide Layout OR  

Insert > New Slide OR Ctrl+M OR New Slide from icon menu) 
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7.  From the left task pane select Outline and enter you next slide using the outline view. 
This slide will be a bulleted list with sub-points. 
• Title: Why use PowerPoint? (press Enter) 
• Tab to type bulleted point: To communicate  (press Enter) 
• Tab to type sub-point: Effectively  (press Enter) 
• Type second sub-point: Appropriately  (press Enter) 
• Hold down the Shift key and press the Tab key to return 

to a bulleted point (OR use the Decrease Indent icon) 
• Bulleted point: To enhance the presentation 
 

8.  Create a new slide. From the Insert menu select New Slide. 
Or press CTRL-M (a short cut for creating a new slide.) 
Use the Slides or Outline view – your choice. 
• Title:  Text 
• Bulleted points:  

 The Good   (press Enter) 
 The Bad   (press the Enter) 
 The Ugly   (Do NOT press Enter) 

 
9.  Save presentation 

• File > Save 
•  Name presentation and save to the Desktop 
 

10. Create three more slides 
 
11. Practice manipulating the outline slides and bulleted points by using TAB and 

SHIFT-TAB.  Practice selecting items and dragging them to different locations in the 
outline. 

 
12. Save and review your work.  

 

View a Presentation Icons  (from left to right) 
Normal View – the working view 
Slide Sorter View – view entire presentation with thumbnails 
Slide Show from current slide – to view slides filling screen  
Press ESC key to end slide show 

 
Spell Check Your Work 
The dictionary in PowerPoint does not include many of the scientific and technical terms 
used in the health sciences. There is a free medical spell checker available online at 
http://www.medical-spell-checker.com/
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Part 2: Apply a Design Template to the Slide Presentation 
.  

 

 

1.  Start in Normal View. From the right task 
pane, click on the pull down menu and 
select Slide Design 

2.  Scroll through the Apply a design 
template examples and select one. 

3.  To apply the design to you PowerPoint 
presentation click on the sample design. 
The design template determines the 
background color, font sizes, styles and 
colors and any other creative elements. 

4.  If you decide that you don’t like that design 
template, select another by clicking on it. 

5.  The design template can be altered using 
the Slide Master.  
      View > Master > Slide Master 

6.  You can select font type, style, size and 
color; you can change the background color 
and fill effect; you can change bullets and 
sub-bullets. 

a. Format > Font 
b. Format > Background 
c. Format > Bullets and numbering 

> Customize > 
use the Webdings, Wingdings 
fonts and select symbol 

  
Note: You can mix and match slide templates 
within the same presentation. 
 
 
PowerPoint Templates from the Web:  
Click on the Design Templates on Microsoft 
Office Online template. (At the bottom of the 
design templates list.)   

• Under Design slides, browse by 
category and select a topic 

• Select desired template 
• Download – this will run a validation 

process and open the template in PPT 
on your computer 
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Part 3: Refining Your Slides 
 
1. Format text in Slide View 

• Select the slide titled Text. Practice changing the size, font, and color of the text. 
o Go to  Format > Font 

o Increase font size using the Size pull-down menu  
o Change font style using the Font pull-down menu 
o Change font color using the Color pull-down menu 

o Select Format > Line Spacing to change the spacing for the bulleted points  
o To change bullet style select Format > Bullets and Numbering > Customize 

 
 
 
 
 
 
 
 
 
 
 
 
 

2. Add Clip Art to your slide while in Slides  
• From the Insert menu, select Picture, then  

Clip Art…. OR you can use the Clip Art  
icon from the Draw Toolbar OR use the  
right task pane pull down menu and select  
Clip Art. 

• Search for: enter a word for the desired 
 image 

• Search in: pull-down menu options:  
my, office or web collections 

• Results should be: pull-down  
All media file type options: clip art,  
photographs, movies or sounds 

• Click Go to activate the search. 
• Click on the desired clip art item 
• Practice moving and resizing the Clip Art.  

Click once on the item to select it, then  
drag the “handles” (boxes at corners  
and sides); to resize the object proportionally 
use the corner handles. 
Click and hold cursor over image to select 
and move.  
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3. Add an external photograph or picture to slide. 

• Minimize PowerPoint. (Click on dash button in the upper right corner.) 
• Open Web browser (Internet Explorer or Mozilla). 
• Surf the net to find a picture. (For example, find a Pathology slide at 

http://library.med.utah.edu/WebPath/webpath.html or use 
http://www.healcentral.org/   or    http://images.google.com or 
http://www.photostock.com/ (may incur a cost) 

• Move cursor over the image and hold down the right mouse button until the 
pop-up menu appears. 

• Select Save Image As… from the pop-up menu. Save to the desktop. 
• Return to PowerPoint. (Click on Microsoft PowerPoint button in TaskBar.) 
• Go to the slide where you wish to add the picture. 
• From the Insert menu, select Picture > From File….. 
• Find the saved image and double click on it. 
• Resize the image as necessary. 

 
4. Add a line drawing using the PowerPoint graphics tools. 

• Click on AutoShapes menu from the Draw Toolbar 
at the bottom of the window. 

• Choose Stars and Banners, and then pick a shape.  
Return to the slide and use the mouse to click and drag  
the shape to desired size. 

• Fill the shape with a different color. 
o Click on the shape to select it. 
o Click on the Fill Color menu in the  

Drawing toolbar. 
o Click on the desired Fill Color.  

 
 

Part 4: Adding Graphs to Your Presentation 
 
• From the Slide Layout pane select the Title and Chart layout. 
• Change the labels (East, West, 1st Qtr, 2nd Qtr, etc) to      

labels matching your data. 
• Enter the values to match your data. 
• To change the chart style; Chart > Chart Type 
• Explore Chart > Chart Options 
 

Datasheet 
Title and Chart 
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Part 5: Adding Dates and Numbers to Your Slides 
 
• From the View menu, select Header and Footer 
• Click on the Slide tab (if necessary) 
• Check the box labeled Date and time; select Updated automatically if desired 
• Check the box labeled Slide Number 
• Click Apply to All 
• Review your slides to see that they are        

now dated and numbered. 
 
 
 
 
Part 6: Printing Your Slides 
 
• From the File menu, select Print. 
• From the Print what: pull down menu select 

o Slides – one slide per page 
o Handouts - 1, 2, 3, 6 or 9 slides per          

page; slides can be ordered vertically  
or horizontally 

o Note Pages – one slide per page, with               
additional notes  

o Outline View –the text of slides in outline format 
 
 
Running Your Slide Show 
To run your slide show, click on the  
Slide Show menu and select View Show. 
• Press any key or the mouse to advance slides 
• Use the backspace key to view a previous slide 
• Use the right click button to bring up a menu  

that allows you to select the specific slide you  
want to navigate to. Select Go then  
Slide Navigator or By Title 

• While in Slide Show, pressing the B key will cause 
the screen to go black; pressing the W key will cause 
the screen to go white  

 
To View Your Slides and Note Pages in Slide Show 
It is possible to view the notes while running your 
slide show, if you have Windows 98 or higher, which 
supports dual monitor (a hardware configuration). In addition, your software must also 
support dual monitors. See http://www.rdpslides.com/pptfaq/FAQ00231.htm
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Part 7: Creating a Slide Show with Transitions and Builds  
(transitions = how you move from slide to slide; builds = text animation or progressive disclosure) 
 
TRANSITIONS 
1.  While in the Slide Sorter view, go to Slide Show >     

 Slide Transition 
 
2.  From the Slide Transition pane,          

explore the various options             
Note: you can Modify transition Speed or add a Sound.    
You can also Advance slide on mouse click or automatically  
after so many seconds. 

 
3.  Transitions can be applied to selected slides or all slides                   
 
4.  To view a preview of the transition, click on the Play button 
 
5.  While in the Slide Sorter, a small transition icon appears beneath          

and to the left of each slide that indicates a transition has been  
applied. 

 
6.  To run the Slide Show 

• Click on the Slide Show icon or from the menu bar, select     
 Slide Show > View Show 

• Click on the left mouse button, space bar, enter key, etc.      
to advance one slide 

• Press ESC key to exit the slide show 
 

BUILDS – Custom Animation 
1. To apply a build to a specific slide 

• Select slide and the text area or graphic to be              
animated 

• From the Custom Animation pane select     v    
Add Effect; then select one of four options:  

 Entrance 
 Emphasis 
 Exit 
 Motion Paths 

• Then select an effect 
• For our example, select Entrance then Appear 

 Use the pull down menu for the animation 
 Select Effect Options 
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Part 8: Using Color Schemes 

 
1.  Begin a new presentation 
 
2.  File > New > Blank Presentation  
 
3.  Format > Slide Design  
 
4.  From the Slide Design task pane select Color Schemes 
 
5.  The color scheme can be adjusted using the Slide Master.  

Add a graphic, line or other designs to the slide in the Master. 
 
6.  In addition, you can change font, font style, font size,  

font color, etc. 
 
7.  You can also select Animation Schemes from the Slide Design 

task pane 
 
 
 
 
 
The PowerPoint Tutorials and handouts are available online. 
From the Library home page (http://library.med.utah.edu/), follow the links 
Educational Materials > Education Services > Class Handouts 
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• In the Appear window, under the Effect 
tab Enhancements include 

o Sound (none or what kind) 
o After animation, whether you 

Don’t Dim or select color to dim 
to 

o how you want the text to be appear 
(all at once, by word or by letter) 

• Take a look at the Timing tab 
• Take a look at the Text Animation tab 


