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Introduction 
Microsoft Word 2007 for Windows is a word-processing application that can be 
used to create complex, graphics-rich documents easily and quickly. It offers 
pre-formatted building blocks for inserting common document elements such 
as a table of contents, headers and footers, cover pages, tables, charts, etc. Using 
Word it is easy to create sharp, vivid newsletters, calendars, forms, brochures, 
and much more. Finally, you can merge information from a Microsoft Excel 
spreadsheet into letters, labels and other document using the powerful Mail 
Merge feature. 

In this workshop we will be covering some of the most-frequently used basic 
features of Word such as editing and formatting text, using templates, working 
with pictures and other graphic elements, formatting pages and documents. 
Time will be left at the end for questions and answers to help you with 
challenges you are facing in creating your documents. 

Getting Started 
If you haven’t done so already, open Microsoft Word 2007 for Windows.  
Make sure you have a new, blank document open as well. 

3 biggest changes 
(Since 2003 version) 

1. General user interface: the Ribbon 
2. Office button 
3. Quick Access Toolbar 

 

Ribbon 

 
 

 Instead of using the menus (which Microsoft helped to standardize) they 
have created tabbed “groups” of similar features. Adding software that 
interacts with Office programs will create additional tabs or add to the 
“Add-Ins” tab (if it already exists). 

 Tabs include a “Dialog Expander” button at the bottom-right of some 
groups. Use this if you cannot find a command you need. 
 
 

NOTES: 
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 New tabs appear highlighted in different colors when working with 
pictures and other document elements. 

 Addition of the “Style Galleries:” 
o When the window is resized this part of the ribbon will shrink or 

expand accordingly 
o “Live preview” feature: when you mouse over a selection in the 

gallery the area it affects will temporarily change to that selection. 
o Each gallery has a drop-down menu, accessible by button at 

bottom-right. 
 Keyboard shortcuts: 

o All regular shortcuts remain (copy, paste, etc.), plus the “Alt” key 
now toggles ribbon shortcuts on, “Esc” key toggles this off. 

o Minimize the ribbon: Control+F1 

Office Button 

 Contains functions previously under the “File” menu. 
 Customize each application’s settings here. 

 

Quick Access Toolbar 
Microsoft Office used to be almost fully customizable, but it is 
now restricted to the selections under the Office Button, and 
this toolbar. 

 It can be placed above or below the Ribbon. 
 The default configuration contains Undo, and because it is context 

sensitive it adds Redo and Repeat when available. 
 Can add any commands you frequently use here. 

 
 

Other features 
 Hovering over highlighted text gives 

quick-formatting options.  
 Right-click menu looks different with more options. 
 Opening a file in an older format puts “[Compatibility Mode]” in the 

document title. The file format for this document defaults to the newer 
formats ending in “x”: 

o .docx – Word 
o .xlsx – Excel 
o .pptx – PowerPoint 

 Hover hints are longer, and more descriptive 
 Help relocated to far right; click on the circled question mark. 
 Page layout view (button @ bottom). 
 Increased formatting power: themes, more colors, conditional formatting 

expanded from 4. 
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Tips for a mixed environment: 
1. Learn how different versions interact. Comparison tool available at 

Microsoft’s website (http://tinyurl.com/yhmmqbv). 
2. Create files in the most common version.  
3. Install the Office 2007 compatibility pack from the Microsoft website if 

you use an earlier version of Office. 

Rulers 
 The rulers at the top and side of each document show your document’s 

margins, tab-stops and indents. 
 To turn it on/off: View tab -> Ruler 

 

Settings 
To adjust preferences in Word: 

 Office Button -> Word Options (in lower right corner of window) 

 

Here you can add shortcuts to the Quick Access Toolbar, adjust spell-checking 
options, set the default font size and more. 

 

http://tinyurl.com/yhmmqbv
http://office.microsoft.com/en-us/products/HA101686761033.aspx
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Exercise: Customizing Quick Access Toolbar 

1. Open the Settings window as indicated above. 
2. Click on the “Customize” option in the left column. 
3. In the large, center section, left column, click on the “Print Preview” 

command to select it. 
4. Click the “Add” button between the columns. The “Print Preview” option 

is now a shortcut in the Quick Access Toolbar. 

Creating, Viewing and Saving Documents 
Download and open the practice document for this class. It can be found at 
http://library.med.utah.edu/ed/eduservices/handouts/ in the Word 2007 
section. 

Views 
Word offers a number of ways to view your documents under 
the View tab, in the Document Views group, or in the lower-
right corner of the window. 

1. Print layout: see the document as it will appear on the printed page. 
Print layout view is the default view when new documents open. This is 
usually the default layout for new documents. 

2. Web layout: used to conceptualize how your document will appear 
when it is published to the Web. It is an approximation, not an exact 
match. 

3. Outline: used to create an outline and manipulate text easily. Move text 
up and down, expand and collapse levels, change heading levels, or show 
only one kind of heading level. 

4. Draft: use draft view to edit and format text quickly when you don't have 
to see the content, as it will appear when you print it. It shows text 
formatting but simplifies the layout of the page so that you can type and 
edit quickly. 

5. Full Screen Reading: allows you to see the document as it would appear 
on the printed page, and is also optimized for reading on a computer 
screen. 

Documents 
Open the practice document “practicedocWord.docx”. 

Formatting and editing text 
Non-printing characters can be displayed or hidden by clicking on the 
“Show” button in the Home tab, Paragraph group. 

 

 

http://library.med.utah.edu/ed/eduservices/handouts/Word_Mac/practicedocWord4Mac.docx
http://library.med.utah.edu/ed/eduservices/handouts/
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Selecting text 
Here are a few quick tips for selecting text quickly and easily: 

 Clicks: 
o Single-click: places cursor. 
o Double-click: selects a word. 
o Triple-click: selects a paragraph. 

 Single- and double-click in the margin: selects a line or paragraph. 
 Shift-click: selects large sections. 
 Control+click (Ctrl+click): selects non-contiguous lines. 

Exercise: Adding Headings 

1. Make sure the “Home” tab in your practice document is selected. 
2. Click in or select the “Document Title” at the top. 
3. In the “Styles” group click the drop-down menu icon (see right). 
4. Mouse over different options and watch the text change. 
5. Select the “Title” option. 
6. Repeat for each of the different headings in the document (Heading 1, 

Heading 2, etc.). 
7. Save your work (Ctrl + S or Office Button -> Save). 

Exercise: Changing Styles and Themes 

1. In the “Styles” group of the “Home” tab click the “Change Styles” button. 
2. Mouse-over each menu option and watch how the fonts and colors 

change. 
3. Go to: Page Layout tab -> Themes group -> Themes 
4. Mouse-over each menu option and watch how the fonts and colors 

change. 

Paragraph Formatting 
The default spacing for paragraphs in Word is 0 points (pt.) before and 10 pt. 
after. These settings can be changed using the: 

 Home tab -> Paragraph group -> Line spacing button. 
 Or by clicking on the Dialog Expander button in the Paragraph group. 

Inserting Pictures, Shapes and Other Neat Stuff 
1. Click in the middle of any paragraph. 
2. Insert tab -> Illustrations group -> Clip Art 
3. To see all of the clip art available, leave the 

search box blank and click the “Go” button. 
4. If you get a message asking if you want to search 

for clipart online, for this exercise click the “No” 
button. 
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5. Mouse over one of the items to get a drop-down menu, click on the arrow 
and select “Insert” (see right). 
 

6. The image is now inserted “inline,” meaning at a point in the paragraph. 

Editing wrapping 
To edit how text fills-in or “wraps” around a graphic image: 

1. Make sure the image is selected. 
2. Format tab -> Arrange -> Text Wrapping -> Square. Or, select the style 

that works for your image. 
3. Drag and resize the picture until its placement is satisfactory. 

Shaping images 

 Make sure the image is still selected. 
 Format Tools -> Picture Styles group -> click the drop-down menu. 
 Mouse-over each option to see how it would change the image. 
 Select one you like (if any). 

Tables and charts 
To quickly create a table: 

1. Place your cursor where you want the table to go. 
2. Insert tab -> Tables group -> Tables button 

3. Move your mouse over the squares until you have the layout you want. 
The table will appear and adjust in your document as you go.  
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4. Click in the top-left cell to enter the heading. Use the “Tab” key to move 
from cell to cell (left-to-right, top-to-bottom). 

5. To add another row, tab past the last (bottom-right) cell in the table. 
6. To add another column, move your cursor to the top border of a column. 

It will become an arrow pointing downward.  
7. Right-click -> Insert -> to select the column, and a pop-up menu will 

appear. Select the desired option. A new column will be added. 

Quick-formatting of Tables 

1. Create a table. 
2. A new tab group, “Table Tools” will appear, containing 2 tabs. 
3. Design tab -> drop-down menu button -> mouse over the options to see 

how your table will appear. Select one you like. 

Pages 
After creating your document, adding tables and graphics you can adjust the 
margins for a better fit. You can also add page numbering, footnotes and 
endnotes, a table of contents or an index easily and quickly with the latest 
version of Word. 

Margins 
There are multiple ways to adjust your document’s margins 

1. Page Layout tab -> Page Setup group -> Margins button. Then select from 
one of the default options, or click on “Custom Margins.” 

2. Page Layout tab -> Page Setup group -> Dialog Expander button. A dialog 
box will appear with multiple tabs. 

3. Or, click and drag the markers in the rulers. 

Page numbering 

 Insert tab -> Header & Footer group -> Page Number button. 
 Or, use the Header or Footer buttons (in the same group) to add 

preformatted numbering. 

Footnotes and endnotes 
Word’s allows you to easily add footnotes and endnotes. 

Adding a footnote: 

1. Click in your document next to the item you are citing. 
2. View tab -> Document views-> make sure you are in Print Layout view. 
3. References tab -> Footnotes group -> Insert Footnote (or Endnote). 
4. Type in the text of your footnote at the bottom of the page (or end of the 

document. 
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Formatting documents 
Word allows for easy creations of a table of contents (TOC) as well as an index. 
It takes a little marking of the text in advance or as you type. But once marked 
up it takes only a few clicks and you’ve got a table of contents. 

Using Headings 
Label each heading before creating your TOC: 

1. Click in the first heading. 
2. Home tab -> Styles group -> select the heading type you want. 
3. Repeat for additional headings throughout the document. 

Insert TOC 
1. Insert tab -> Pages group -> Blank page. 
2. Add a couple of blank lines. 
3. References tab -> Table of Contents group -> Table of Contents. 
4. Select the predefined style you want, or customize with the “Insert Table 

of Contents” option. 

If later you need to make changes to your document, Word makes it easy to 
update this table. 

1st. Click in the middle of the table of contents (TOC). 
2nd. Right-click or Control-click on the TOC and select “Update Field”. 
3rd. Select “Update entire table” and click “OK”. 

You now have a table of contents. If you change your view to “Outline,” you can 
also see how this feature works as well. 

 

Create index 
1. Mark index entries for words or phrases: 

a. Select the text that you want to use as an index entry. 
b. References group -> Index -> Mark Entry. 
c. Type or edit the text in the Mark Index Entry box 

2. Go to the end of the document and insert an additional page. Add 
“Index” to the top of the page, and a couple of blank lines afterward.  

3. References group -> Index -> Insert Index 
4. Select desired “Index” options and format, and then click “OK”. 

Headers and footers 
Headers and footers allow you to add content that needs to show at the top 
and/or bottom of a document without having to retype it on every page, 
including page numbers. You can even set up one header or footer for the first 
page of your document (such as a title page) and a different one for the rest of 
the document. 
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1. Go to the beginning of your practice document, just in front of the table 
of contents, and click to place your cursor there. 

2. Insert tab -> Pages group -> Blank page. 

3. On the new first, blank page, type “Title Page”. 

4. Insert tab -> Header and Footer group -> Footer -> Edit Footer. 

5. Header and Footer Tools have been added with a “Design” tab: 
 

 

6. Design tab -> Options -> check “Different First Page”. 

7. Leave the header and footer on the title page empty, and scroll down to 
the next page. Here you can add your header/footer content for the rest 
of the document. Click in the footer of page 2. 

8. Design tab -> Header & Footer group -> Page Number -> Bottom of Page 
 -> select the option you want. 

9. Click “Close Header and Footer” or double-click in the body of your 
document when finished. 
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Q & A 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This work is licensed under the Creative Commons Attribution-Noncommercial-Share Alike 3.0 
United States License. To view a copy of this license, visit 
http://creativecommons.org/licenses/by-nc-sa/3.0/us/ or send a letter to Creative Commons, 
171 Second Street, Suite 300, San Francisco, California, 94105, USA. 
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